通达信指标公式大全

通达信指标公式有哪些

你要问的通达信公式,其中有系统公式,这个每个通达信软件都自带。
一般为个人的技术指标公式为不同的,看你需要什么样的。
有交易类型的,有趋势性的,有找底的,也有找顶的。
每个人都不一样的需要。公式名称太多,无法一一列举。

求大神帮忙写两个通达信指标公式。

首先分时图计算的均价线与系统显示的均价线有误差,但你这个思路可以编写,效果如图

通达信指标公式

这个指标你不用写了,通达信指标已经有了,那些日K线图你选择需要多少天的就可以的了。会跟随你的蜡烛图波动的。

通达信搓揉线的指标公式

{揉搓线}
前日上影线:=REF((H-IF(C>O,C,O))/(H-IF(C>O,O,C)),1)*100>60;
前日下影线:=REF((IF(C>O,O,C)-L)/(IF(C>O,C,O)-L),1)*100<30;
上影线:=(H-IF(C>O,C,O))/(H-IF(C>O,O,C))*100<30;
下影线:=(IF(C>O,O,C)-L)/(IF(C>O,C,O)-L)*100>60;
OK:=前日上影线 AND 前日下影线 AND 上影线 AND 下影线;
DRAWTEXT(OK,L,'揉搓线');
STICKLINE(OK,C,O,2.4,0),COLORYELLOW;
将上面的拷贝到主图指标最后一行就行,就能显示搓揉线第二根带长下影线的K线为黄色。
更多的编写教程可以参照
轻松学会用通达信软件编写公式和指标1
轻松学会用通达信软件编写公式和指标2
.......
https://kuaibao.qq.com/s/20190111A1I1S900
https://kuaibao.qq.com/s/20190112A0U91P00

通达信超级主升浪选股公式怎样导入

通达信公式导入
打开软件以后,注意左上角的工具,点开。
下半部分有个公示系统,鼠标放在上面以后,出现公式管理器,点开。
管理器的界面右侧功能栏,有导入功能,点它,然后按步骤做就可以了。

请高手将这个通达信附图该成选股公式。选出当天 主升浪值=1 而昨天=0的股票

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
A1:=IF(C>=MA5,1,-1);
A2:=IF(C>=MA10,1,-1);
A3:=IF(C>=MA20,1,-1);
A4:=IF(MA5>=REF(MA5,1),1,-1);
A5:=IF(MA10>=REF(MA10,1),1,-1);
A6:=IF(MA20>=REF(MA20,1),1,-1);
趋势:=(A1+A2+A3+A4+A5+A6)/6*100;
主升浪:趋势>=50 AND REF(趋势,1)<50;