通达信趋势主力副图,哪个副图指标是通达信主力资金流指标

内容导航:
  • 哪个副图指标是通达信主力资金流指标
  • 图片中副图指标:趋势吸筹的通达信源码请高手告知
  • 求一个通达信指标,副图的,红线是主力动向,绿线是散户,红线在底部上穿时会提示一个建仓信号,谢谢,,
  • 通达信如何在副图指定位置显示出大盘涨跌家数
  • 通达信手机版如何修改指标
  • 通达信手机版,如何调整主图或幅图的指标参数(不是编辑指标)?
  • Q1:哪个副图指标是通达信主力资金流指标

    超B:=L2_VOL(0,0)*VOL/CAPITAL;
    大B:=L2_VOL(1,0)*VOL/CAPITAL;
    中B:=L2_VOL(2,0)*VOL/CAPITAL;
    小B:=L2_VOL(3,0)*VOL/CAPITAL;
    超S:=-L2_VOL(0,1)*VOL/CAPITAL;
    大S:=-L2_VOL(1,1)*VOL/CAPITAL;
    中S:=-L2_VOL(2,1)*VOL/CAPITAL;
    小S:=-L2_VOL(3,1)*VOL/CAPITAL;
    净流入:(超B+大B+中B+小B)+(超S+大S+中S+小S);
    大宗净流入:(超B+大B)+(超S+大S);

    Q2:图片中副图指标:趋势吸筹的通达信源码请高手告知

    没见过这个指标,貌似两条均线之类的东西!要晓得思路倒是可以为你定做一个。

    Q3:求一个通达信指标,副图的,红线是主力动向,绿线是散户,红线在底部上穿时会提示一个建仓信号,谢谢,,

    DIFF := EMA(EMA(CLOSE,12) - EMA(CLOSE,26),5);
    DEA := EMA(DIFF,9);
    A1:DIFF;
    A2:DEA;
    MACDOK:=CROSS(DIFF,DEA) ;
    MACD卖点:=CROSS(DEA,DIFF) ;
    中间值:=(HHV(H,60)+LLV(L,60) )/2;
    ZHANGFU:=(H-REF(C,1))/REF(C,1)*100;
    MA3:=MA(C,3);
    MA5:=MA(C,5);
    MA10:=MA(C,10);
    MA20:=MA(C,20);
    MA25:=MA(C,25);
    MA60:=MA(C,60);
    MA90:=MA(C,90);
    MA120:=MA(C,120);
    A3:= (MA25-MA60)/MA60*100;
    A4:= (MA25-MA90)/MA90*100;
    A5:= (MA25-MA120)/MA120*100;
    A6:=IF(C>=O,C,O);
    A7:=(H-A6)/A6*100;
    A8:=(H-REF(C,10))/REF(C,10)*100;
    A9:=(H-REF(C,11))/REF(C,11)*100;
    A10:=(H-REF(C,12))/REF(C,12)*100;
    A11:=(H-REF(C,13))/REF(C,13)*100;
    A12:=(H-REF(C,14))/REF(C,14)*100;
    A13:=(H-REF(C,15))/REF(C,15)*100;
    A14:=(H-REF(C,16))/REF(C,16)*100;
    A15:=(H-REF(C,17))/REF(C,17)*100;
    A16:=(H-REF(C,18))/REF(C,18)*100;
    A17:=(H-REF(C,19))/REF(C,19)*100;
    A18:=(H-REF(C,20))/REF(C,20)*100;
    A19:=(H-REF(C,21))/REF(C,21)*100;
    A20:=100;
    A21:=A8<A20 AND
    A9<A20 AND
    A10<A20 AND
    A11<A20 AND
    A12<A20 AND
    A13<A20 AND
    A14<A20 AND
    A15<A20 AND
    A16<A20 AND
    A17<A20 AND
    A18<A20 AND
    A19<A20;
    B1:=30;
    B2:=(L-REF(H,6))/REF(H,6)*100;
    B3:=(L-REF(H,7))/REF(H,7)*100;
    B4:=(L-REF(H,8))/REF(H,8)*100;
    B5:=(L-REF(H,9))/REF(H,9)*100;
    B6:=(L-REF(H,10))/REF(H,10)*100;
    B7:=(L-REF(H,11))/REF(H,11)*100;
    B8:=(L-REF(H,12))/REF(H,12)*100;
    B9:=(L-REF(H,13))/REF(H,13)*100;
    B10:=(L-REF(H,14))/REF(H,14)*100;
    B11:=(L-REF(H,15))/REF(H,15)*100;
    B12:=(L-REF(H,16))/REF(H,16)*100;
    B13:=(L-REF(H,17))/REF(H,17)*100;
    B14:=(L-REF(H,18))/REF(H,18)*100;
    B15:=(L-REF(H,19))/REF(H,19)*100;
    B16:=(L-REF(H,20))/REF(H,20)*100;
    B17:=(L-REF(H,21))/REF(H,21)*100;
    B18:=
    B2<B1 AND
    B3<B1 AND
    B4<B1 AND
    B5<B1 AND
    B6<B1 AND
    B7<B1 AND
    B8<B1 AND
    B9<B1 AND
    B10<B1 AND
    B11<B1 AND
    B12<B1 AND
    B13<B1 AND
    B14<B1 AND
    B15<B1 AND
    B16<B1 AND
    B17<B1
    ;
    MID5 := MA(CLOSE,5);
    UB5:=MID5+2*STD(CLOSE,5),COLORRED;
    MID10 := MA(CLOSE,10);
    UB10:=MID10+2*STD(CLOSE,10),COLORRED;
    C1:=(H-REF(C,1))/REF(C,1)*100;
    C4:=COUNT(C1>4.5,80 )>=5 AND COUNT(C1>3,60 )>=10;
    D1:=MACDOK AND COUNT(MA60>REF(MA60,1),60)>=20 AND A3<10 AND C4 AND COUNT(A21,60)>=60 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND L<MA25 AND H >MA25;
    D2:= COUNT(MA90>REF(MA90,1),90)>=30 AND A4<10 AND C4 AND COUNT(A21,90)>=90 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND L<MA25 AND H >MA25;
    D3:= COUNT(MA120>REF(MA120,1),120)>=30 AND A5<10 AND C4 AND COUNT(A21,120)>=120 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND L<MA25 AND H >MA25;
    横盘突破 := D1 OR D2 OR D3 AND C>O;
    买入:=横盘突破 ;
    FF:= (H - REF(C,BARSLAST(买入)) ) / REF(C,BARSLAST(买入) ) *100;
    E3:= FF >15 AND BARSLAST(买入)<30 AND CROSS(DEA,DIFF);
    E2:= FF >15 AND BARSLAST(买入)<30 AND UB5 <REF(UB5,1) AND REF(UB5,1) >=REF(UB5,2) AND REF(UB5,2) >=REF(UB5,3) AND UB10 >=REF(UB10,1) AND REF(UB10,1) >=REF(UB10,2);
    减仓:=E3 OR E2;
    卖出:= FF<-20 AND BARSLAST(买入)<30 AND CROSS(DEA,DIFF);
    DRAWTEXT(买入 AND COUNT(买入,30)==1,DIFF+0.3,'建仓'),COLORRED;
    DRAWICON( 买入 AND COUNT(买入,30)==1 ,DIFF,1);
    DRAWTEXT( 减仓 ,DIFF-0.3,'减仓'),COLORGREEN;
    DRAWICON( 减仓 ,DIFF,2);
    DRAWTEXT( 卖出 ,DIFF+0.3,'卖出'),COLORGREEN;

    Q4:通达信如何在副图指定位置显示出大盘涨跌家数

    指定位置显示字符的指标(通达信软件)
    1、在某个固定位置显示字符:
    DRAWTEXT_FIX(COND,X,Y,TYPE,TEXT)。
    COND为显示条件
    X,Y为显示位置距离左上角的百分比
    TYPE为对齐方式。0左对齐,1右对齐。
    TEXT为要显示的字符。
    如:DRAWTEXT_FIX(1,0.01,0.01,0,'QQ8010036')
    在qq号位置加入涨跌家数的代码就可以了

    Q5:通达信手机版如何修改指标

    通达信you手机版?什么平台的?我找了N久了,楼主告知在哪下载

    Q6:通达信手机版,如何调整主图或幅图的指标参数(不是编辑指标)?

    首先点击你所要调整主图或幅图的指标进入,在左上角的位置点击进去,就是你看到的指标编辑画面,然后在选择指标里找到你要调整的指标如kdj,在kdj指标旁边有一个小圈圈,点击进去,就可以看见要调整的参数了,调整完参数之后,点击右上角的保存,退出就可以看见参数已经调整好了。希望对你有所帮助,望采纳,权谢谢!

    上一篇:上一篇:国贸期货是大公司吗
    • 评论列表

    发表评论: